Imported png file opaque in gimp becomes transparent in blender.

This is my first post to the forums, so if I state my problem in too fuzzy a way, or if this info is readily available somewhere, feel free to tell me. :slight_smile:
My problem is this:
I import an image as a plane (using alpha - premultiplied, with shadeless box ticked and z-transparency selected).
The texture of the image looks fine - it is the right colour and is premultiplied - but when I render the object becomes quite see through, though not completely, about like thin drapes - and the colour is greyish instead of dark brown.
Does anyone have any idea whats going on here?

Welcome to the forums! I’m assuming you are using the blender render and not cycles. It may be that the texture influence is only set to color and not to alpha. In the properties editor, under the textures context, scroll down to influence and checkmark the alpha toggle button.

There are a few other settings it could be, so if that doesn’t work, you could upload the blend file and one of us will go in and figure it out for you.


Thanks howtoblend!
Sorry, I didn’t see your answer until now. I think that button was checked. But since I asked I worked around it somehow, and seem to have solved it without being sure how… anyway, thanks for answering and see you around!