importing and merging objects

I have made a hand for my character in another program, and imported it into blender. I thought that by using shift, and selecting both objects would allow me to merge them. But when I switch to edit mode only one object is editable. Can someone tell me how to merge/weld the hand onto the arm?
JF

Ctrl_Jkey merges two objects into a single object. Then you can do your edits.

Orinoco, Thanks that merged them , now there is a difference in shading between the two, it actually overlaps the loop where they join ,anyone know what that is and how to clear it up?

Post a screenshot. A picture is worth a thousand words. Who said that? Said what? Nuthin to see here. Move along, move along…

[http://img183.imageshack.us/img183/5577/animguyep6.jpg](http://imageshack.us)Here’s a screenshot of the hand I joined onto my character:http://blenderartists.org/forum/%5BURL=http://imageshack.us%5D%5BIMG%5Dhttp://img183.imageshack.us/img183/5577/animguyep6.jpg%5B/IMG%5D%5B/URL%5Dhttp://blenderartists.org/forum/%5BURL=http://imageshack.us%5D%5BIMG%5Dhttp://img183.imageshack.us/img183/5577/animguyep6.jpg%5B/IMG%5D%5B/URL%5D

You need to goto Edit mode and select the Loops of both the hand and the arm (where they will be ‘merged’). Then you have two choices:

  1. place the verts of the two loops exactly over one another and a) Remove doubles (will only work if both loops have the same number of verts and they are VERY close to those of the loop they will be merged to) b) select one vert from each loop and mergr them with Alt-M.
  2. Space the two loops the width of an average polygon (face) away from each other (maybe by deleting one loop from the end of the arm then selecting the next one up) and build Faces between the two loops by selecting one vert from each loop (opposites) and press F to make an Edge, then when all your edges are built select four verts (the four that will make the face) and press F to build the face until the gap is closed.

%<

Fligh, Thanks, the hand is merged with the arm, I used the select verts, alt m method. The problem I have is that the hand and the arm seem to have two different materials, or something, I already tried recalculating normals, and that didn’t work.
JF

You mean I typed all that for nothing?

Last night I couldn’t see the pics, now I see one of them. It looks like you have seperate Material(s) for each part (move the color sliders or select 1 Mat 1 or 1 Mat 2 to check). Failing that select all verts and Remove Doubles.

%<

Fligh, Thanks, I tried to find a second material before ,but I needed the hint you gave me to find it. Also your advice before helped make me more familiar with my options.
JF