importing objects / library

Help. I cannot import objects from other blend files. I thought I was doing it wrong and found a youtube tutorial (super3bo) which showed how to do it which is exactly how I was doing it. I go to link / append and find the object, but it simply does not appear in my scene. I have also installed the library script and get error message “python error, check console” when I try to add an object.
I hope someone can help me, i really need to be able to import armatures, materials etc. especially characters with their armature and materials.
Thanks,
Phlopper

Hi! I made a little tutorial on how to append/link an object. Hope this helps.
http://www.dulastudio.inc.md//unbbs/index.php?b=1160551304&t=1199710695

See also these tutorials:
http://wiki.blender.org/index.php/Tutorials/Links#Importing_Objects_and_Materials

it may be on a different layer or in a different scene in your blend file. http://wiki.blender.org/index.php/Manual/Using_Linked_Libraries

Wow, thanks for the really fast replies. I followed the tutorials, but it still doesn’t work. After selecting the object and clicking on load library, I selected all layers, still nothing there. I tried selecting ‘to cursor’ and autoselect etc. Its strange, I dont have any other problems with blender, I can Import and export VRML no problem. am I missing something really simple?

I thought maybe it was a directory problem, since I have a directory where I save my blend files in C:\Blender, not C:\Program files\Blender foundation… So I moved some to the .blend folder in the blender foundation directory. Still doesn’t work.
What am I doing wrong?

Perhaps you are appending the mesh and not the object? Make sure you choose the object subcategory once you’re “inside” the .blend file.

YES! I finally managed to do it. I was going mesh instead of objects. Thank you ever so much for your excellent and brilliantly fast replies.