importing problem


I have imported a .x mesh to a .blender scene.

The problem is that if i go to edit mode i only can edit the .x mesh. the other mesh from .blender dont go to the edit mode than.

How i can chance that they go both to edit mode?

Err … so you have at least two separate meshes (one imported from a .x format and one in your Blender file ?) and you would like to be able to edit both at the same time ? If this is correct then just select the imported .x mesh in Object Mode and Shift select the Blender mesh also in Object Mode and Ctrl-J them to join them into one mesh . Now if you hit Tab to enter Edit Mode both will be editable . If for some reason you want to separate them again select the verts/edges/faces of the mesh you want to separate and use P in Edit Mode to make them into separate meshes .

Ok than you.

But i have another small problem now…

If i open an old file i only see him in object mode. I cant chance the mode anymore :S

Is there any option chance this?


I don’t know what a .x format comes from so this may not help … But if all else fails you could just try and re-import the mesh again . Assuming that when you first import it you can tab in to Edit Mode … And join it to your Blender made mesh before you close and save your file …
Hope that works for you .