Impossible to unwatch a Topic

Hi from today I can no longer select the menu to unwatch the topics of the forum, the special menu disappears and I can not select the other options below, before this was not a problem, I am attaching a short video of the problem. the Browser used is Firefox with various add-ons, but this has never caused problems before today.
Greetings

1 Like

It must be something up with Firefox, as with Chrome it works just as it should.

1 Like

Found a solution…
For now I will use the bottom buttons and is fine for now.


Greetings

I can’t reproduce this in Firefox either. Does it happen on specific screen sizes by any chance?

I’ve had the same issue both in Firefox and in MS Edge for a few years now.

My OS is Linux Xubuntu 20.04 LTS with Firefox 103.0
Screen resolution 1920x1080

I just tested on Ubuntu 22.04 + Firefox 103 and still can’t reproduce. Could you send me a video of this issue showing your entire screen please?

Here is my full screen and I’ve also disabled all add-on.
codec x265 to reduce size.
Laptop Lenovo with gtx 3070
Greetings

not supported
but here the compressed file
impossible-un-watch-post_full_1920x1080.mp4.tar.gz (2.8 MB)

Wow your font is HUGE. What happens when you reset it to 100%?

Isn’t this the problem, I use zoomed to fit page into screen I don’t like empty sides when I’m browsing pages.
But with this setting is worst than zoomed page.
impossible-un-watch-post_full_1920x1080_Default_zoom_x265.mp4.tar.gz (2.1 MB)

I just realized (linux debian, vivaldi, no problems) if i do enlarge the font very much the right bell icon dissappears before the bottom bell button appears… with “normal sizes” this does fit better… so it may be a general problem of the “hugeness” and indifferent adaption… ?? (the bell seems to be visible for some time in the last video (…tar.gz )). And then maybe a bigger one in firefox then in others?? :unamused:

And i also just learnt a new thing about discourse… i did know the right slider but never used/recognized the right bell icon and begin compositing… :sweat_smile:… thank you for improving my knowledge :wink:

(I always wonder why GUI widgets have to change appearance and position while using… here for example: direct right to Reply(to this post) couldb be a New(post to topic) and maybe a jump to start/end at the slider and the tracking setting at the bottom… but it is just that way… :roll_eyes:)

Are you sure you’re on 1920x1080? This is what the site should look like on that resolution. I still think it’s a zoom/font-size issue and something just gets pushed off your page.

1 Like

Not sure about the OP, but this solved it on my end. The notification icon is simply hidden because it’s out out of view.

1 Like

Yes

and this are the info of the video attached


:sweat_smile:

But before the update of forum this has always worked even with zoomed page doesn’t works after recent update two days ago or less.

And in the video attached is inside the page it disappear when I try to scroll down

Yeah it’s possible that something changed with the update, but as long as I can’t reproduce it on my end I won’t be able to find a solution… It still looks like your font is much larger than mine - are you sure you didn’t change some other Firefox defaults?

Everything get worse with smaller font, now the form is totally impossible to reach.
Anyway thanks for the support for now I will use the bottom row where I’m still able to make changes on options.
Greetings

I also tried (i usually use vivaldi) firefox 9… 101. and even update to 103… on debian … the behaviour of the side-slider-arrow-and-bell-widget according to disappear if the bottom widget appear is totally okay and reachable even if using different magnification levels… :person_shrugging: (Even writing this on FF103 now)…

Luckily the widget at the bottom works…