Increase point light strength? ("Energy" is at max)


(Domarius) #1

I’m using 2.8, Eevee renderer (but I switched over to Cycles and still couldn’t see how to fix this)

As you can see in the screenshot, my point light is really weak, I have to have it really close to the subject before it even shows up. I fiddled with each of the settings, even tried scaling it, and I can’t get it to emit more light at a distance. Although I certainly can make it weaker by dropping the “Energy”, but it’s maxed out at 10 in the below screenshot.
Selection_120

What setting am I missing? Something obvious I guess, because I can’t find anything about it in my searches… and yes I’m new to Blender, clearly :slight_smile: My background is 3DS.

I’ve seen a “distance” setting in the online manual which seems to be what I need, but in Blender 2.8 the only options I have for the light are Colour, Energy, Specular, and Radius - the latter sounds like it would be what I need, but scaling it up appears to make it clip through the object and actually provide LESS light!


(Renzatic) #2

For some odd reason, the slider only allows you to bump it to 10, but you can boost it well beyond that by clicking inside the slider, and entering a larger number manually.


(Domarius) #3

Ah that did it, thanks!

…you’re not Renzatic from the Dark Mod are you?


(Renzatic) #4

Yup, from way back when. Thought your name vaguely rang a bell.