Increase size of Vertices

I apologize if this thread is already present and I just didn’t find it. Anyhow I was wondering if there was a way to enlarge the appearance of vertices. Its difficult for me to see the vertices even if I change the color.

Thanks, :smiley:

Zoom in? :confused:

What do u mean ‘zoom in’? If you just zoom in it stays the same size…

Pull down the top menu bar and select themes, on the drop down menu under the 3d view drop down menu, select vertex size and change the slider.

1 Like

thanks, i can’t believe i missed that…

Sorry misunderstood - it was late :confused: Answer wasn’t meant to come accross as it probably did lol

Hazza
i’m having problem to locate this menu
Under theme the only combo box i see gives only 2 choices 1- rounded 2 - Default

can you upload a picture showing what you said

Tanks

You have to drag the entire top of the upper window down.

Attachments



OK i’m a slow learner
I don’t have a theme
then I selected the rounded theme
and i finally got all the others choices

i had never seen these settings before !

are those indicated in the Wicki book ?

Thanks a lot

Yea they can be found here on wiki > http://mediawiki.blender.org/index.php/Reference/Windows/Info

i did change and ave it with Ctrl-U
but now i can see that all the othere colors for selected vertices ect are changed
If i want to come back to the standard 2.42
how i do that ?

Tanks

Goto the folder that blender is installed in, open the folder .blender and delete the .B.blend file (this is what stores the user settings so if deleted will be back to default).

But if you chose the default of 2.42 you see only the first two rectangle not all what’s you see when out a theme on ?

How can you adjust the size of vertices if it is not shown ?

Salutations

Select the default theme and then click the add button below it (to create your own/custom theme) & then you can change the vertex size (and then save it as your defaul setting with CTRL+U).

Think that is what you where asking/wanting… :slight_smile: