Increasing the resolution of an image


(kasimar3) #1

I’m sure this is a stupid question but can someone tell me how I can increase the resolution of my rendered image? The image I’m working on is being saved as a jpeg. Any help would be greatly appreciated.


(Laurifer) #2

Well if you stretch the image, it will get bigger, but it will also look horrible. You probably need to re render it at a higher res. In the render buttons (F10) in the Format panel, look for SizeX and SizeY.

-Laurifer


(Renskuinen) #3

The default resolution of any picture rendered in Blender is 72 pixls/inch. You can of course increase the size measurments of the final render.


(kasimar3) #4

I’m sorry but, I guess I should have worded my question better. I want to increase the DPI (dots per inch) to 300. Is that possible? If so how, do I do this?


(Phrangkk) #5

I don’t think you can set the dpi in blender.

So just render a larger file, if you want less compression save as a targa raw. ( I guess that’s actually no compression at all. )

you can take your rendered image into the gimp and reset the dpi there
.


(kasimar3) #6

Pardon my ignorance but, what do you mean by “the gimp”?


(Jason van Gumster) #7

The GIMP is an open source image editor.

To increase your dpi (actually, it’s probably better stated as ppi… pixels per inch), you need to know how many inches your final render is going to be. If you want your final render to be 6"x6" at 300dpi, you’ll want to render at (3006)x(3006)… that is, 1800x1800 pixels. Simple math… but it’s helpful every now n’ then :).

Now, when you open the file in your image editor of choice (Photoshop, The GIMP, PaintShop Pro, etc.), the image will probably open at whatever your default dpi settings are (typical is 72dpi, but it’s known to vary). At that point, though, you should be able to change the dpi settings on the image and re-save (it doesn’t really change anything, the file’s still the same size… it just has different data for display/print information).


(kasimar3) #8

Thanks for your help. I ended up saving it as a Targa Raw and opening up the file using Photoshop Elements and changing the DPI and resaving the file. I think this will work now.