Indirect lighting option missing

Hi, i am trying to find indirect lighting option under the world tab but i can’t find it. I have selected an object and set the emit value to 1, but i cant find the indirect lighting option. Could some one tell me if i have to enable it or something? Thanks.


set approximate down on same page
and it will be there !


Found it. Thank you.