Insert Keyframes in split clip in VSE?

I have a problem with cutting and editing some clips in the VSE.

I have a clip in dv format with video and audio, I wanted to cut away the first few seconds and insert keyframes in the audio-clip to manipulate the volume. But when I try to insert this keyframe, there always pops up a error message:

Could not insert keyframe, as RNA PAth is invalid for the given ID (ID = SCScene, PAth = sequence_editor.sequences_all("Tape2.002").volume)

Why am I getting this error message and is there a way to circumvent this?

Yes I have seen this bug quite a bit lately. I get it after Meta-clipping the video and audio together. Have you tried to re-add the strip to the timeline again? What release version are you using?

I tried to re-add it, but it won’t work.
I use the 64 bit version of Blender 2.60a for Linux. Build downloaded directly from

It’s strange, because it worked with some earlier clips. I will give it a try with some older Blender-Builds.


Just tried 2.59 with same results.
2.57 (self build on Gentoo) didn’t work either.

It may be a corruption of the project. Try adding the clip in another new project. If that works you could append that scene back into the broken project.

Adding to new project, gives the same results. Seems like I have to stick with it.
Some files work, others don’t. I can’t find any logic for this behavior. All files where captured with the same soft- and hardware.
If there is enough time, I could edit all the sound in some audio editing software afterwards. Just thought it would be nice to cut the video and audio in Blender and add some fading in there.

Thanks for your help so far.

Just found the ability to append the scene, sound and objects from another blend file, but I don’t know, how to add this sound back in the VSE.

Could you transcode the audio in another app first then sync that audio to the video in Blender? It may be a codec issue. Try an MP3 or similar.