Install gdal in blender 2.82

I´ve installed Blender 2.82. Now I have problems with blendergis addon. It is already installed in Blender but I cannot use it. There is a message about missing GDAL or Pillow. https://github.com/domlysz/BlenderGIS/wiki/How-to-install-GDAL indicates the steps necessary for this case. Blender python indicates that 3.7.4 mit 64 bit AMD is running, I understand that I should choose numpy‑1.18.1+mkl‑cp37‑cp37m‑win_amd64.whl or numpy‑1.17.5+mkl‑cp37‑cp37m‑win_amd64.whl as well as GDAL‑3.0.4‑cp37‑cp37m‑win_amd64.whl or GDAL‑2.4.1‑cp37‑cp37m‑win_amd64.whl . Unfortunately, whatever version I choose, I get the error message: The wheel is not supported on this platform. What am I missing? Thank you in advance for your help.