Instant Blender Crash *Fixed See Last Post*

Hey. I just did a clean install of Windows XP (Yes, Windows. :-? ) and now whenever I start Blender, it hangs, and then crashes. Most of the time it won’t even draw the 3-D view or the buttons. I have the latest NVIDIA Drivers for my computer, and the latest DirectX version.

My system specs:

Windows XP SP 1
AMD Athlon 3000+ Barton
1 GB PC-3200 RAM
80 GB 7200 RPM HD
128 MB NVIDIA GeForce 6800 OC
CD ROM Drive

Blender was working before the re-install, and I can’t find out why it won’t work now. :frowning: :-? Do any of you guys have any suggestions?

Thanks in advance.


p.s. This happens with all of the Blender versions that I have tried. (i.e. 2.41, 2.40, and 2.36.)

I’m getting something similar

See my thread here

Do you get the same error message as at the bottom of that thread?

I also have a thread here:

Here’s the message I get:


Have you tried reinstalling Blender, or restarting the computer?

I’m having a similar problem, I tryed reinstalling drivers and blender, restarting my computer, and still nothing has worked, any help will be appreciated so we can get blending again.

My screeny…

I think it might be something to do with acquiring an OpenGL context.

The only software I can think of that install in the time between working and not working is Google Desktop, and I think Google Earth.

Are you guys running those?

I just went back and found that Blender 2.26 does not crash but 2.27 does.

I recommend trying both versions and seeing if 2.27 crashes where 2.26 doesn’t.

This would confirm we are having the same issue.

There is nothing in the changelog for 2.27 that looks of any help :frowning:

I’m not using google desktop or google earth :-?

I tryed running blender version 2.26 but it still crashes.

A solution could be to reinstall windows, I don’t know if that would help at all, but it’s worth a shot.

Try older video drivers?

I’ve tried with the current NVIDIA drivers and also with some older ones that I have, but still no luck. :frowning: Any ideas?

Thanks in advance.


I tried several older Nvidia drivers going back to a couple of years. No luck.

I tried disabling acceleration as well - still no go.

Having continued on with my debug atempts, I’m now thinking Python might be the culprit.

Other python based apps on my system are locking up (WinCVS v1.3)

I’m wondering if OpenOffice 2 with all its python might have done something. Uninstalling it now, lets hope…

Problem fixed. Yay! :smiley: I tried the 71.84 NVIDIA Drivers for my GeForce graphics card, and now all is well.:smiley: If anyone else has a GeForce on XP and runs into a similar problem, I’d recommend trying the 71.84 drivers.


Great awesome, it works perfectly, If you need anything, I’ll help you any way I can, just give me a pm :wink: