Interface Problem

hi there
im facing some problem in the controls and interface

  1. when I grab something and try to move it with hotkey g, it just moves the dot and the lines thingy and I can’t seem to move it to the designated place. I wanted to duplicate my donut and put it next to my original donut but it just shows the dots and lines (its shown with the circle with 1)
  2. I can’t seem to see the controls (e.g. materials, particle stimulation) in the right hand side of the pic which is circles with 2
  3. (not shown in photo) once I click onto the icing part of the donut, hair just pops out of the donut. it wasn’t like this when I first made the particle stimulation hair thing

anyone got an idea on how to solve the 3 problems? any help would be appreciated. thank you all!!!

1 Click on “options” on the top of your viewport window and deselect what you have selected there. You are moving your object origin and not the object. It is changed there.

2 the second part I can not reproduce here, so I would need to see the file to have any Idea about what is going wrong there or someone else could help with that.

3 Also about the particles, same as the second.

1 Like

ok, thank you so much for your help, problem 1 is solved!!!
and I somehow have already solved problem 3 by clicking on . (not sure what happened thou)
however, I can’t seem to upload the blender file for you to see, but really, thank you sooooo much for your help!!!

1 Like

You are welcome.

New users have some restrictions.

You can always upload the file to a 3rd party site and then post the link to that file here