invisible object in blender 2.5??

hi i have been using blender 2.49 for a while now and i have recently started using 2.5

can someone please tell me how can i make an object render invisible in the game engine?

in the properties window if i click physics it says “enable physics for” then gives me options to select which type of physics but there is nothing about no collision or invisible… someone please help

Hello
welcome to the community of desperate 2.5 users!
First step is to enable “Blender Game” (instead of Blender Render), in the top header!
Then in the “Physics” Tab of the Properties Editor you should have a BIG “Invisible” button ( Physics panel), …I hope?!
Bye

thank you :RocknRoll::confused::smiley: