Invisible Smoke Emitter?

Simple question – how do you make the base for smoke emission invisible? I can’t seem to do it either through materials or any other option I can find.

I’m hoping to make it appear the smoke is coming out of nowhere.


I turned on Z-Transparency with both Alphas: 0.0
And I turned off Shadow Receive/Cast and anything similar.

You can actually just turn off render visibility on the emitter. It’s the domain object that actually renders. Flow and collision objects are just support objects for when the simulation is running.