iPod nano+video

Hey! I saw the new nanos on saturday morning :eyebrowlift: and decided to do one. So here ya’ go:
http://aycu17.webshots.com/image/31656/2002922064372865846_rs.jpg

Please feel free to reply. It’s missing something…I just dont know what…if you figure it out, say something! :ba:

C&C encouraged.

Its probably the angle but the screen doesnt look to be lower than the rest of the top part. Also the textures arent shiny enough, try turning on raymir for the metal part as well. and hmm yeah, if you could post a few more renders that would be nice :slight_smile:

It almost looks like the whole thing is a texture. Which it very well might be. Maybe try making the play/pause button circle thingy bump out a little. That might help.

Borgleader
Its probably the angle but the screen doesnt look to be lower than the rest of the top part. Also the textures arent shiny enough, try turning on raymir for the metal part as well. and hmm yeah, if you could post a few more renders that would be nice

Yeah…I forgot to do that part. It’s just a texture for right now (the screen…). Also, what metal part do you mean? The top part isn’t reflective anymore. The new nanos are matte on the color part. I’ll post more renders at different angles, but they take an hour and a half to render. (It’s a really big table…)

Dudebot13
It almost looks like the whole thing is a texture. Which it very well might be. Maybe try making the play/pause button circle thingy bump out a little. That might help.

What do you mean? The only IMAGE textures are the clickwheel and the screen. Also the clickwheel is curved, but not to much. Maybe I’ll change to lighting so that you can see the curvature or something.

For those of you who don’t know what the new nanos look like, here ya go:

Well the underside is made out of metal, of that I am sure. That should definitely have some RayMir on it. A girl in my class has one of the new nanos and its definitely got a metal underside.

Well…the underside on my render is metal…and reflective…with raymir.

once again, an angle problem?

undecided, but I may start over. This time I’ll get some reference from the official apple site (there’s a 360 interactive thingy) and Imay start over. I dunno…should I?

Prob because imo it doesnt show at all on the render. Prob should change the table texture to something with more details so that it shows more on the metal. and hmmm yeah.

Here, I took 2 min to illustrate what i meant:
http://img.photobucket.com/albums/v58/DarkHunter/Ipod_Ex.jpg

I’m gonna start over. Here are some other renders of my first try. I call this collection (BLENDERCG)RED:
http://aycu15.webshots.com/image/32774/2004079181053481630_rs.jpg
http://aycu05.webshots.com/image/32764/2004036015180402757_rs.jpg
http://aycu23.webshots.com/image/34142/2004058731302938204_rs.jpg

I dont know if you changed anything to the metal part but now it definitely looks like metal.

It’s just the table and the angle…i guess…

bump
no wait…mostly for Borgleader…

I started over. It sucked. Again. So third time’s the charm. I used a bunch of modifiers and other techniques I’d never thought of and finally pulled it off.

But then I got grounded…

'Till next Wednesday…

But I’ll cheat…like I did yesterday : )

So…oh well…
(P.S. I’m at school right now)