iPod - render issue

Hey, i just started this project an hour ago or so, but i decided to a test render on the materials and such before i finished the detailing and i got a problem. I know theres a way to fix it i just cant remember what, but these odd patterns start showing up.

Im using yafray


You mean the stuff on the plane is not intended?

Looks cool! Even if it is accidental. I don’t know much about what your problem could be though. I’ve tried using YafRay before, but I don’t know it very well, I’m pretty new. Maybe its low quality rendering?

You could try set the number of threads on the blender side to match the number of cores on the ya-fray side?

if that doesnt work i sometimes find that using only one core helps :slight_smile:

of course if you only have one core then this might all be a bit academic LOL

i use a quad core mac at work and find it can sometimes be a bit iffy with ya-fray and the core numbers if the blender threads are set to a different number but that might just be a mac issue?

i have a dual core and i set it to 2 already (for render) in yafray how do i do that in blender? i didn’t know you could

under the scene buttons (F10), in the output tab, there is a ‘Threads’ number button that goes from 1 to 8, that is the blender side core setting

thanks for the advice but that wasn’t it.

apparently it was a problem with the lighting and photons but i got it cleared up.

Whoops- too late [edited]

Thanks for the advice, here it is so far. I think the button in the center may be to small and i cant tell weather i should darken the black material or not but it seems like it could do with a bit more sheen

tell me what you think, c&c welcome


Material looks good, center button looks good, oddly the screen doesnt look long (high) enough to me. might be the angle.

Alright, you were absolutely right about the screen, and i fixed everything else i noticed.


Looks good now all you have to do is texture the screen and make it emit some light :slight_smile:

Heres the screen texture i cooked up. I did this with the gimp and it turned out pretty damn nicely


heres the render


That’s looking pretty good. I don’t get the point though… It’s turned on but where are the headphones? Anyways keep it up.

Good work so far.
I would like to see more of a reflectivity lighting setup. Just so that it has that finished glossy look to it.
I would also recommend increasing the emit from the screen or by using some kind of method to make the screen glow a tad more.
The angle your rendering has some weird effects to the model, i would recommend you render different views and decide which one really fits(post them on here too).
Other than that, keep up the great work!

im gonna work on camera angels when its done, but right now i got the problem of the screen. I cant get a sharp glow effect. I have on full emit, but its not clear, it looks fuzzy and faded

any suggestions? added the headphones btw