Irritating boxes...

While I’m getting comfy in blender world, I have this rather easy-to-fix problem that I can’t solve. How do I removes those boxes around my model while modeling. I can’t find any button for it, so please, tell me if you can.

Waiise: there’s any number of things blender does which might be described as boxes and you might find annoying. All are probably fixable, and all the fixes are different. Help us out, here. Post a screenshot.

Are you using sub-d modifiers? If so, then turn on the Optimal Draw button and then also turn on all the little boxes in the sub-d modifier panel so you don’t see the un-subsurfed cage while editing.

Hope that’s what you are looking for.

BgDM

Thanks BgDM! That was what I was looking for, thanks!

@Orinoco: sorry for the little accurate description, will remember till next time.