Is it a bug? DOF, AO & Mocap are not showing in 3D Viewport

Hey guys, i’m still confusing. I can’t see latest new tools in 3D viewport.


This is not the right section of the forum, if you need help there’ the apposite one.
By the way, to see the DOF you have to set it in the camera settings, under Viewport DOF.
It’s difficult to see if the AO is enabled in your scene, does anything change if you play a little bit with the settings?

You are in the material 3D viewport, i think that’s the problem

Thanzex, Ivan, all is normal. I changed everything in my scene, i tried re-installing and nothing changed. Why?


Try to set strength in AO higher than 1…work in material view too.
Don’t know why You don’t see DOF.

Matcap do not work in material view…It work in Solid view.


Nothing happened. Still don’t working…


Hm…This is strange…I’m a noob but so far I can see all Your settings is right…I can’t help You…But maybe try to download a new build from here.

Dunno if it could be something with Your graphic driver.



Still problem. But as you said is it aimed driver of graphic card, is new version need updated version of driver for enable AO and DOF? I used WinXP 32bit architecture.

Please, help me guys. :frowning:

Your setting are correct.
About winXP 32bit, GPU drivers and configurations, OGL version supported etc etc I have no idea.

On XP 32 bit, aged Intel 9xx graphics card, i do not see Matcaps and AO either. Guess i haven’t played with DOF. I think this is expected.
Edit: Intel 945 Express card to be precise…

Yes, exactly. This is my specs (low-end):Cpu: DualCore 2x2.2ghz;Ram: 1gb;Vga: 8600 GT.And yeah, I can’t saw Mocap in every versions from Mocap released. So, with that specs can’t I see AO, DOF and Mocap? Just Am I need re-buy new PC? :frowning:

Well, it does seem so. I swapped my nv 9800 out long time ago due to Cycles not supported and 1GB RAM is really nothing when you deal with images and 3d.
Nevertheless that XP+Intel card (on laptop) allows for modeling and some limited rendering even on latest Blender builds. So it depends on the projects you’re up to.

So, what do you recomend to me?

I think nobody can’t help me. So, summary my opinion like this:When I go to User preferences panel I don’t see ‘… Occlusion’ like option in System sub-panel. Why? Maybe, it aimed to my low-end graphic card. Whith this option I’m enable Mocap, AO and DOF on my laptop which is specs:CPU: i3 Quad Core;RAM: DDR3 4Gb;VGA: AMD Radeon HD 7500/7600M.Now, I understand that new versions of Blender with new stuffs coded exact on new graphic card architecture like Nvidia 2xx series and so on.

So, what do you recomend to me?
Use decent hardware that supports those features.

With low end bottom of the barrel graphics cards you could try changing the window draw method in user preferences / system, but don’t expect miracles

Yeah, I understood it already. But, anyway thanks for advance;)

Hey, now I installed latest Nvidia graphics driver to my PC and yeah, it was enabled Matcap option is On. All problems was been in my graphic drivers;)



Enjoy DOF