Is it possible to create slow motion motion blur?


I am trying to create a scene in slow motion where the camera views the scene in slow motion. I would understand how to create this but would it be possible to add some sort of motion blur to the objects even in slow motion?


Slow motion is normally the opposite of motion blur because you’re getting more information per second.

I think there’s a blur node you could use & there’s the motion blur in the render options.

Yes but is there a way I could use more frames over time?

In 2.5 in the render panel, under sampled motion blur, you can set the samples as high as 32, similar setting in 2.49 but I don’t think it goes that high, thinking 16 steps max for that version.


hmmm… using the vector blur filter there are 4 settings:


After increasing the samples it seems to be not what it suggests. However high the samples is set it only uses 8 frames for the blur.

Well it says blur 1,2,3,4,5,6,7,8

Ok, I’m confused… What version of blender are you using, and are you using vector blur in the compositor or are you using sampled motion blur in the render settings?

Well it says blur 1,2,3,4,5,6,7,8
generally that output appears in the render window as it’s rendering. I just set the samples to 16, and it rendered the frame 16 times…blur 1,2,3…15,16. Vector blur doesn’t give any such output.

FWIW - I’ve found vector blur to produce good results, but they are limited as to the amount of blur it will give you, sampled motion blur will give a better blur effect, but it’s drawbacks are that it increases render times. What ever the sample setting is = how many times it renders a frame. Sampled motion blur also won’t work with child-of constraint if the constraint is turned off or on during the animation.


I am using 2.49 an have turned motion blur on under the render settings and I am using a vector blur node with 16 samples. Ah, I didn’t realise the numbers under osa were linked with the m-blur! So I don’t think the vector blur is affecting the image, any ideas why?

Ok, then I’m not sure about osa & m-blur being linked. But I just looked at 2.49 (i’ve been using 2.5x for close to a year, so I forget 2.49 things) and under the mblur in the render panel, there is a box called bf - short for I assume blur factor. You can crank that up to a max of 5. I don’t know how this relates to how many renders each frame gets, I’ve never went above .50 the default, and as I said it’s been a bit since I used it.

As for the vector blur node not working, you need to render a vector pass, and hook that up to the blur node. Look here:

Hope this helps,

Thanks, that worked perfectly!!

That depends on how you’ve set up your Vector Blur noodle – could you post a screenshot?

Typical things to check are to make sure you have the final result piped to an Output>Composite node, and that you have “Do Composite” enabled in the Render settings

This is the node editor:

…and this is the render settings:

In the Anim tab, under the big ANIM button, enable “Do Composite.”

…I did that already… :eek: whoops