Is the Brush UI messed up in 2.82a? [SOLVED]

Answer is the brush icons are on the left. The choices on the tool panel are now locked to the brush icons.

Original post:

The Blur Brush is gone. When I try to make a new brush and set it to Bur, the blur brush shows up. And all of the other brushes disappear.

image

image

image

Somehow it seems like the commands are getting crossed up

And searching for F Blur can’t find anything.

Setting the tool back to Draw…

image

All the other brushes come back

Either they changed how it is supposed to work and I don’t understand it, or this is seriously bugged.
image

Weird. Anyone?

Seems like a very weird behaivor. I would say its a bug otherwise its a very bad workflow.

Strange! I just started a bug report and I tried in a new scene and now it works again.

Just a note. Everything works ok now. You use the blur tool now to blur it’s separated from the draw brushes as it was before.

Thanks! Damn… I am not used to seeing/using those icons on the left. I see how it is now. Figured it was something I missed.

1 Like