Is there a setting to stop the U.I from jumping around when we move the cursor?

:spin: It’s really quite annoying to see options and windows disappear and reappear intermittently as the mouse cursor is used to navigate the 3D workspace. I’m using the 32 bit version of 2.65a under Window XP Pro. I never had this issue with blender 2.42. I like the new U.I. and changes made to the modeling tool set, but I was hoping that someone could explain to me how to menu windows open at all times rather then the default settings seem to be thanks. I also have the 64 bit version installed under Windows 7 and have not noticed this odd behavior. Is there an issue with Blender 2.65a on earlier versions of windows. Thank’s, Leroy. :yes:

Try installing Python 3.3, if that doesn’t work let us know.