Is there a way to enable anti-aliasing in 3D View?

I find aliasing excessive and therefore too distracting and disturbing in 3D view, while today’s vga-cards are more than capable to anti-alias perfectly with almost no performance drop. So, is there a way to enable anti-aliasing -even by switching to another free realtime renderer (for 3D view) if necessary?

There are no antialiasing controls in Blender as far as I know. To enable antialiasing for the 3d viewports you have to do it through your video card’s control panel. Here’s what I did for my AMD video card under Windows 7:



The only way to enable anti-aliasing is in your GFX driver setup. I am on linux and I can switch anti-aliasing on/off only for the whole system.
IIRC, in windows it is possible to switch anti-aliasing on/off separate for each software. Depends on your GFX card/driver.

Cheers, mib.

EDIT: s12a is fast. :slight_smile:

Attachments


I tried this and it didn’t work so I opened this thread, but after your replies, I re-tried and found out that I had to restart Blender to make the graphics card changes applied, thanks!

I’m a happy modeller now since I’m only using Blender to model end export (no HQ rendering) :slight_smile:

Yes, forgot to write that you have to restart the program to apply antialiasing settings :slight_smile:
It took a while for me too to figure that out at first!