Is there a way to fix this?

In my scene, particles fall to a plane with collision enabled
when I render i can see the bottom half of every particle is going through the plane
is the a way I can make it so the whole particle stays on top of the plane

on the plane, the collision object, have you messed with the particle permeability setting? Select the plane and look under the physics tab. Good luck.

i never touched the permeability setting
its at 0 so nothing should go through

What are you using for your particles? Objects or just plain particles ? Please give more infomation.

Hi, I had a similar problem but solved it by changing the plane for a thin box, i.e. took the default box and stretched it to a plane with a finite thickness. This animation shows the problem when 800 balls falls on a plane primitive: http://www.youtube.com/watch?v=yRJn3JewYXs

i’m using just plain particle