Is there a way to get a smoke simulation to work on my old computer?


Today I tried to create a simple smoke simulation from the “Dissolve a logo with smoke” tutorial by Richard van der Oost from blendercookie. It all went pretty well until I tried to see if it works. My framerate broke down to below 10 fps and went even further down as the somulation moved on (to barely above zero fps!). I did not enable the hi-res option that Richard mentioned in the video.
Now my computer is not the newest model, in fact its about 8 years old. It´s running a Intel Core 2 Quad Q6600 (@ 2,4ghz) with a Nvidia GForce 8800GTS graphics card (512MB). My OS is Windows 7.
Is my machine just too old?

In a word? Yes. If you want to do simulations, or pretty advanced things you definitively need a new computer, otherwise it will just slow down. Even my computer, that you can see in my signature, slows down with smoke simulations.
By the way, i don’t understand why you posted this in the material section…

I was hoping I just could fix this by checking boxes or something. :frowning: Anyway thanks for the answer. To be honest, I don´t know why I posted it here…but it was late in the day and I was tired.:wink: Anyways…sorry for posting in wrong section.