Is there hidden noise somewhere?


I’ve made a billiard table with balls colliding into each other, and i really care about the end behavior, but every time I save the blend file and open it up again, the end behavior seems to be different.

I would like the collisions to be completely deterministic… Is there a noise option that I can set to zero or something?