Issue to render led light

Hi all,

I’m kinda new to Blender. I’m trying to render led lights. To do the led lights I used an emission material. I get the following scene:

There are 6 led lights and one camera between the lights. From what I understood about the Eevee renderer is that it needs an irradiance volume + bake indirect lightning to take emission materials into account. So that’s what I did, but the rendering is just a black picture or sometimes a very very very dark picture.

Do you have any idea where the problem could come from ?
Thanks in advance

could you upload the blend file?

ok, apparently the blend file is too big to be uploaded here. I’ll see with google drive

Everything is black because you’re rendering the inside of a sphere.


Also your world color is black


I don’t think you need irradiance volume, I may be wrong, but it renders fine without it.

I’m not sure to understand. My light and my camera are inside the sphere, so I should not get a black image I think. And yeah, if i have a camera looking at the led lights, then I see the lights. But when my camera is behind the lights (like it is the case in my scene), then the render is black, like if there is no reflections at all of the lights on the objects.

Add spot lights and a point light for faking the light bounces. Also you could add a volume shader to the world to make it look nicer. Eevee is not made for emission lightning.

scene.blend (3.6 MB)

Thx, its working like that, except that only objects that are close to the light+camera appear on the rendered image. Is there a parameter like a distance until which the light illuminate? Or something else that could be the reason why farther objects doesn’t appear?

Your Irradiance Volume is too small. It needs to be bigger (enough to touch all areas where you want the light) and more resolution in it to make it look better.

I tried but it doesnt change anything.

The scene:

The camera viewpoint:

The rendered result:

Some objects in background doesn’t appear on the rendered image.
I checked the clip value of the camera, its already big enough. So I don’t have any other idea.

Apparently it was just the light which was not enough powerful. I find that a bit strange, but lets say it’s ok.