Issue with faces on a car hood

So I’m making an attempt to try to retopologize a car hood and I’m getting these weird looking faces that don’t seem to go away regardless of what I do.

I’ve tried adding and removing edge loops and faces, insets, flipping the normals around and nothing really changes. I’ve even tried modifiers, but Remesh breaks the program and eats at my RAM. Smooth breaks the mesh and while EdgeSplit kind of works, it still doesn’t go around the entire mesh I’m trying to correct.

Blend file here if anyone has any solutions.
Car remeshing_hood.blend (1.3 MB)

what strange looking faces? Could you please highlitght them?

Sure, it’s the ones circled in red. I don’t know how much of it’s a topology issue, or simply a side effect of this being in the viewport.

Your display is a bit harsh, I think the rendering will look better, especially if you plan to use a Subdivision Surface modifier, but anyway I think it’s a question of topology and you can improve it with edges that follow better the shape, like that:

1 Like

Okay, so I fixed the faces, but when I try to render this out in viewport, these faces look weird.

I don’t know if that’s a problem with the materials, or if it’s the faces themselves, because I’ve been unable to fixed the circled problem spots.

Try hitting smooth again. Also make sure your normals are facing the right way.

I did, but neither option worked when I tried it. I even tried removing doubles to see if that was the issue, but again nothing.

here’s the file for anyone who wants to take a look:

it’s because of your normal map, I don’t know what it is but it creates those artefacts, the weird thing is that it doesn’t seem to be packed, I don’t understand…

Yeah, that’s because I didn’t include textures with it. That one’s on me.

Another question, when I export the model to .FBX then import it again, the materials spawn normal maps. Is there a way I can export the model and have it so that I don’t have the mats spontaneously have normal maps upon import?