Issue with project to faces

Sup modelling pros,

I am trying to project from a mesh to model some simple armor and the project to faces is acting just plain annoying. I’m looking for a smoother modelling experience… Now I know it didn’t used to be like this pre 2.8, so I’m guessing there are some settings I need to toggle.

Any help is appreciated-- just wanted to do some quick modeling on my day off, and I’m already off to a bad start. Hah.

Thanks in advance,
Anthony

It was exactly like this pre 2.8 as well. Because you’ve set the Shrinkwrap to ‘Nearest Surface Point’ and also enabled the ‘Adjust edit cage to modifier result’. Either disable the latter, or switch the former to ‘Project’, with appropriate projection settings.

Thanks for the reply, Stan. Yeah, it’s been a while. I’ll refer back to this on my next project.

  • Anthony