Issue with transparent rendering

Hello
Help me to solve this problem
This is my scene
img
blend
Why object in render is more transparent then in viewport?
How to make them simular?
THank you.

I don’t think you can. That said the checker grid doesn’t tell you much about the transparency of an object so I don’t think this is very problematic.
If you disable the transparent film, then they become the same.
But what really tells you if an object has the opacity that you want is putting it on top of other objects in your scene.