Issues with Rendering


(Ringus) #1

I have been following a tutorial here, and when I got to the rendering part, the screen turned to a checkered board pattern. I have made a Reddit postasking for help there. If anyone has an idea on what I could do about this please let me know
Also I am new to this website so I apologize if I am ignorant about rules, or features


#2

Hard to say without a screenshot with your scene settings or .blend file. Attach either to your post.


(Ringus) #3

The screenshot was in the reddit post link. I don’t know how to attach a file


(Pixelfox) #4

The checkerboard is what it will look like until it starts filling in the rendered tiles, so this kind of looks as though the render quit before producing any output, possibly because you have something set wrong in the render/output/view layer Properties etc.

If the .blend isn’t very large you can drag and drop it onto a reply here.


(Ringus) #5

Unfortunately, being a new user means I cannot upload from my laptop
Do you know when this prohibition period ends?


(Pixelfox) #6

Not sure if it’s number of posts or time or what. Gave you an couple likes which may help. You can also use:

http://pasteall.org/blend/

If the file is less than 30MB or so.


(Ringus) #7

I uploaded it to the link you sent me


(Pixelfox) #8

You need to then paste the link that resulted from your upload here so we can find it.


(Ringus) #9

Here it is: http://pasteall.org/blend/index.php?id=51397


(Pixelfox) #10

The problem is that you have the camera for the scene set to be Torus.002 rather than an actual Camera:

image

Change the Camera field above to “Camera” from the drop-down and everything should start working much more predictably.

Blender 2.80 doesn’t seem to handle this setting correctly when rendering either (CPU rendering results in pure transparency but GPU gives a grey image). I’m not sure how you got the camera set to be the Torus, because 2.80 doesn’t seem to let you do that. Edit: the eyedropper works in 2.79b to do this, and in all versions you can hit CTRL-0 (numpad) to set the selected object as the camera, which is probably how this happened accidentally in the first place)


(Ringus) #11

Thank you so much for your help
How do I get to that menu? I have a windows 10 operating system


(Pixelfox) #12

Sorry, that’s 2.80. In 2.79 it’s here:

image


(Ringus) #13

Thanks a lot