Issues with shaded polygons

I’m having issues with shading, the polygons are too heavily shaded making them visible:

I don’t want to subdivide because that would create too many polygons. I tried turning off shadows, but the shading is still there: Thank you, and please help.


Have you tried Smooth Shading. There is a button in the toolshelf (shortcut T) to enable Smooth or the default Flat shading

THAT’S IT thanks so much!