It doesn't like the FREQUENCY???

Hello All,

I am authoring a DVD with material made inside Blender. My authoring program, DVD Lab Pro 2, insists that I import AC3 audio at 48 kHZ. Blender is mixing down the AC3 at 41.1 kHZ. DVD Lab refuses to work with it.

What’s going to go incompatible next? The tune of the song???

Until then, DVD Lab has its own encoder, so I think I will survive - even with a little bit less quality, but does anyone know how to change the frequency of AC3 audio in Blender? I’ve gone thdough the properties/render menu, along with the mixdown popup window thing.

Any help would be greatly appreciated.

Have you tried setting the rate in the Scene / Audio settings


I’ve changed the “rate” value to to 48000, re-rendered and loaded the new version. According to DVD Lab, the sample is still 44.1 kHZ (correction of my typo above).

I have never used this function of Blender - are you sure the “rate” value you showed me corresponds directly to what is in the VSE, and not something else?

Thanks either way.

#1. use an external app to check what the actual sampling rate is (e.g. mediainfo)

#2. if re-rendering using the requested sampling rate does not work (for whatever reason), then try rendering out an uncompressed audio file (pcm) @48K and feed that to your dvd authoring app so it can proceed

What happens if you switch Sound Sample rate to 48k in User Preferences - System (where default is 44.1k) and then manually set 48000 Scene Audio Rate?

Thanks for the responses,

I’m sorry I can’t look into what you guys said right now due to new concerns, but it will certainly be useful in the future when I do.

Again, thanks for the help.