It won't create faces?

I think this is basics, but I’m following a female body tutorial, and it won’t connect the faces properly for some reason, even though I’ve followed everything that she has done.
After pressing F to make a new face:

Anybody know why this is happening?

Hey, Seph.

Could please give us some more details? Where are trying to add faces?

UPD: Yeah, I see it.

In edit mode, press “2” to select edges instead of vertices, choose two of your edges that you want to split, then click RMB and choose “Bride Edge Loops” as shown below:


If you want to connect those four vertices… you are wrong… (you can see this if you disable On Cage in the mirroe modifier… the triangle icon)… they are only two and the mirrored version of them… you have to add the two in the middle…

1 Like

Just tried, even with just the middle ones, but it doesn’t do anything. And I don’t mean it does the same thing it did in the picture, I mean it does nothing at all. I did everything the girl in the tutorial did, and she had On Cage on and had no problems.

I tried, but it did nothing.

Nvm, just tried it again with different part and it did this.

…to the two you have already selected.


I did. That what I mean. I did what you told me to, and also tried with just the middle. Nothing happened. I know sometimes some things happen because of a add-on not being installed or being installed. Is there a certain add-on that may be causing/ fix this?

It’s not an add-on, it’s your mirror modifier and a fundamental misunderstanding of how that works. You can’t do what you’re trying to do as you’re trying to do it, you’ll need to apply your mirror, remove it, or otherwise find a way to do this