IvyGen error with Blender 2.79

Hello !
I can’t use the IvyGen addon in Blender 2.79 (I’m using Linux Mint 18.2, if this can help). Each time I try to add ivy to a mesh, I have this error :


I already tried uninstalling it then installing it from here, but I still have this error. It’s pretty annoying to have to launch Blender 2.78 each time I want to add an ivy to a scene…
Thanks for your replies !

(I don’t really know if it’s the place to ask those kinds of questions, sorry if it’s not :))