Jagged edges ( what can I do to prevent them? )

Hi!

I´m having a lot of problems with jagged edges in my final pictures. What am I doing wrong? My OSA settings are always high ( OSA 16 ). Please give me some tips and advice on how to eliminate this problem.

Is the OSA box actually on, If it isnt, then 16 osa isnt going to do anything :smiley:

Besides that… I cant really think of anything… do you have a pic for us?

Yes, the OSA box is on. You can see the pictures in: The Finished Projects section under the name “Special lamp designs”.

Hmm, doesnt look too bad to me… are you using yafray or blender internal?

I´m using the Blender internal renderer. Could this problem be related to the jpg file format? Or maybe different computer screen settings or even the monitors themself? Some people say that they can´t see any jagged edges at all!

When you go to view your image, hover your mouse over it and click… it should zoom in… at first the image looked horrible, but after zooming it looked awesome.

Jep, i´ve done that. It doesn´t “cure” the problem. I´m begining to run out of ideas here.

If your talking about the red thing in the center of your image, than it has a little jagged edges beacouse of the JPG compression.

Other things are perfectly smooth to me.

You are correct!

I just made some tests to see what´s up with the jpeg compression?

Case closed!

not quite…you may at some point make a model that is sufficiently detailed for OSA x 16 to be inadequate. When / if you get there you have two choices:

  1. render using OSA x 16 and MBlur. turn both of these on and you get 256 samples…very good for smoothing edges.

  2. Oversize the render. Ie: Render @ 4x size and scale down in photoshop. This produces ultra crisp edges and very clean looking renders.

Or if you are totally insane, you could combine both techniques…