Just..cant...installl...python...

vista 32 bit…
blender version 2.49

installed python 2.6.2 with both the installers…
x86 did install it… but blender still cant find it
tried the zips… no clue what to do with them

this is like the third time i tried…

fire up blender. see how it has the little text window as well as blender. click on the task bar at the bottom of the screen so you can see the little black and white text window. it says “complile with python 2.X.X”. that will tell you what version you need. blender 2.49 needs python 2.5, not python 2.6. blender 2.49a needs python 2.6 and i suspect that is where you problem is. you have two easy solutions. instal either blender 2.49a or python 2.5. blender 2.5 is expected to use python 3.X.X but that little console window will always tell you what version you need.