Keep getting this error: "Can't read:"C:\folder\folder\", No such file or directory.

But that file DOES exist!

Any ideas how to work around this?

Thanks guys,

JDL


Try re-browsing to the file or moving it to another folder with a shorter path.

I do not see any “special” characters in that path, but I know Blender does have a problem with things like ’ in a path. Like Mike’s.jpg may not work. There may be other characters that do not work as well. Best bet is to name everything like you are on an old dos system.

Thanks for the suggestion Atom. But neither location nor simple names have helped :frowning:
As for naming conventions, I didn’t have any apostrophes nor any special characters, but I did have spaces. So I replaced them with underscores.
As for locations, I moved some of the sequenced animation files to C:\Temp. And I kept getting the same error :frowning:

Btw I am using 2.57.1, r36339 (I think it’s also known as 2.57b). It’s supposed to be the first “stable” release.

I should have explained this before, but I’m getting this error while using Compositing Nodes, I need to use AlphaOver to overlap renderings. So when I attempt to define the location of the respective source files is when I get this.

JDL

Someone on another site suggested to remove “Relative Path”. But unfortunately it didn’t help either :frowning:

JDL

I tried using 2.49 and it worked. This suggests that there is some kind of bug with 2.57b, wouldn’t it?

JDL

Now I tried 2.56.2 r35364, and still no help :frowning:

JDL