Keep mipmaps off?

Hey everyone…

Is there a way to disable mipmaps for good on a blend file? I can turn it off once, but it’ll come back if I save the game as a runtime, or if I just exit blender and re-open the file.


when you turn mipmaps off, press Ctrl+U to save the settings… but unfortunately you cant have mipmaps off when you save it in runtime.

Look for a list of blender player command line things, maybe you can turn off mip maps that way.

And if you save settings with ctrl+U, the scene you are in will be your default scene (replacing the default cube scene) when you start blender.