keeping aspect ratio for textures? how?


(msdawy) #1

Good Morning
i inserted a plane, and then added a material for it, and added a texture with the letter “A” on it.
now, the original image was 80*120 pixels.
when i applied it to the plane, it was stretched to become a square, and it looked just not good… (a very wide letter “A” :))
is there a way the i can convince blender to just use the texture as it is! no stretching, and even no repeating, just put it once!
is there a way to do it easily?

thank you very much…


(theeth) #2

in the Texture buttons, use the Clip option instead of Extend.

Martin