keeping some sharp edges after subsurfing

Hi, im a total noobie to blender. I’m trying to model a jack-o-lantern.My question is how to keep the sharp edges around the eyes and mouth when using subsurf to shape the pumpkin. thanks for any info. :slight_smile:

In edit mode, select the edges that you want sharp, press Shift+E and move the mouse to increase or reduce the crease (or just type in a value between -1 and 1). Greybeards video tutorial on subsurfing explains this in great detail and is well worth watching. Search google or this forum for Greybeards video tutorials.

Blender gives you the option to crease edges where they need to stay sharp. Select the edges and press Shift E

EDIT: seriously, that post above wasn’t there when I pressed reply.

Cyborg Dragon, check the time difference between your post and the one before yours.

:slight_smile:

Another way to do this is to add additional geometry in this area.

Normally two parallel edge (-loops) … on each side one. The offset defines the sharpness -> the smaller the offset the sharper the edge. I can post images if you want.

This method isn’t pratical for a lot of edges though, but creates nices edges in some (if not most of the) cases.

Werner

Adding extra vertices is the “traditional” way of doing it.
Its the safest, in case you need to export it to another format or have to turn subsurf off for some reason, such as you want a low-poly version.

Disadvantages of adding geometry are more vertices and its harder to adjust.

I’m not sure if it still does this, but my problem with crease, was that I couldn’t seem to view or “edit” a crease value, only set it to another value. Ie, you set the crease, and then if you want to see it again, you have to Shift-E… which then makes you set a new value. I didn’t like that.

Hey guys!

Since when did they put the crease function in Blender?

I love it!

Now I don’t have to put more loop cuts into my mesh to get edge definition, although it would give better results.

  • extra low poly modeling! :smiley:

Hi,
sometimes I noticed that setting crease to 1 helps, but there stays a certain
roundness.

If you really need absolutely sharp edges, do the following:
set crease to 1 AND add some additional vertices AND
set the faces adjacent to the the “crease = 1” edge to “non-smooth”.

This definitely gives absolutely sharp edges.
I used this for my screw heads (I will post the .blend sometime,
just have to set up some web space before).

Best regards,
Michael

It’s been a while, Blender 2.34 it seems. :slight_smile:

Right another trick I’ve learned today about Blender :slight_smile: