Key Config in Blender 2.53 Beta

For some reason, the newest version of Blender doesn’t allow me to use ALT+LMB to rotate in the 3D view. I’ve been to User Preferences --> Input and searched for the right field to edit, but for some reason I’m not quite getting it. My searches have come up a little empty as well…

How do I fix this and am I searching for the wrong terms? (Key Config., ALT+LMB, rotate in 3Dview, etc)

I’m using 64bit version on Windows 7, but have had the same problem on my laptop with XP (haven’t tried on my Ubuntu machine yet).

Thanks for the help oh Wise and Knowing Blender Community!!!

User Preferences / Input / emulate 3 button mouse

Thank you a freaking TON!!! I probably made that adjustment a few releases ago and forgot to fix…