Keyframing a mix shader (but keyframes are not showing in the graph editor)

Hi there,

As the title says, I am keyframing a mix shader, but the keyframes don’t show up in the timeline or graph editor.

I would love to be able to see those keyframes in the graph editor. I do have the object selected in the outliner and in the 3d window…


They show up in the graph editor in this example.

If you have the arrow icon enabled in the graph editor you will have to have the mix node currently selected. If the arrow icon is not enabled it will show all keyframed channels

Supply a blend file