Kinda sorta old: Gus Rendering Problems

So I got the book for blender 2.3 guide, from the library and I’m using the blender version that came with the book 2.32. I did the quick start tutorial and made Gus.
When i first rendered Gus he is all blocky and not smooth at all, however, in “Shaded Mode” he looks like the book shows.
What am i doing wrong?


Not kinda sorta old, that’s absolutely ancient. In fact, I doubt you’re going to find anyone who is able to remember far enough back to help with any issues you might encounter. Sounds like you will need to set your model to “shade smooth”, but I can’t even remember how to do it back in the 2.3x days. My advice? Use a newer version of Blender. You’re not doing yourself any favors learning a version that old, as you’re going to have to forget it all in short order anyway.

When you select SubSurf there should be two numbers, one for the 3d view and one for when rendered. Ensure both have the same value.
Another possibility is you have enable Autosmooth button.

Anyway the best solution is hold the book in one hand, walk to the nearest waste bin, place the book in the waste bin, walk away and forget all about it.

Just get the current version of blender which is much easier to learn and read/watch the huge number of starter tutorials for it. Don’t waste your time with such an old version.
If you want to use the Gus tutorial just use the version for the current blender here

well… i kinda hate constantly alt-tabbing… BUT Thanks Richard, that fixed the problem. I have the newest version of Blender, but i just really wanted to learn the basics of modeling, since i’m kinda new to 3d modeling. While, yes I will most likely have to re-learn for newer version, by the time I am done with the book, i will have a basic understanding of modeling. Also, I can’t throw the book in the trash bin, if i do i will have library fees. If you can tell me where i can get the latest version of the physical book, i would love to here it!