Lack Of Computer Device Selection

Hello! I am having a rather annoying problem when I try and render with GPU on Cycles.

So I got on Blender as usual, and I thought I would see if my graphics card worked with Cycles. So I looked it up, and apparently it does. (Nvidia GeForce 9400M) So I went back to Blender, and went into user preferences/system, clicked on CUDA, and selected my graphics card from the drop down menu. I then tried rendering, and it said I needed CUDA 1.3. l So I looked that up, installed it, and now when I go back to Blender, under user preferences, there is no longer a CUDA selection! Only “None” and “OpenCL”!

If anybody knows what is going on here, your help would be much appreciated.

Thanks,
Goatgoose1142