Latest Nvidia driver + compiling Blender 2.32 = problem

I’ve built a new computer and loaded the latest Nvidia driver from the site(card is a Gainward GF FX5600XT), the Blender source is from the site and is the non-cvs version. My OS is Mandrake 9.2.
My problem is this, on compiling the software (usual ./configure, make, su, make install) the libtool cannot find the file, this i know is due to the NVidia driver moving “/usr/X11R6/lib/” to “/usr/lib/” and libtool can therefore not find it,
can anyone please tell me how to sort this out?
i’ve tried editing the /lib/ file adding “#Generated by - GNU libtool 1.4.3 (1.922.2.110 2002/10/23 01:39:54)” and the “(for use by libtool)” is already included in the line “#Generated by nvidia-installer: 106”,
i’ve also tried reinstalling the “libMesa-devel” RPM to no avail.

Any suggestions/reading matter is greatly appreciated

Thanks in advance, J

Please search the forums for previous posts regarding this, I remember seeing a few threads about it weeks ago.

Thanx IoN_PuLse,
I had done a search on the site regarding the “” file, the closest i got was the “” file which i felt didn’t fit my criteria.
Sorry i know multipule posts about the same thing are annoying.
However i have solved my problem and hopefully this info will be useful to someone.

two ways to solve prob

  1. deactivate X, uninstall Nvidia driver, compile blender, reinstall driver

  2. copy the files from /usr/lib/ (this is where the Nvidia driver puts the files) to /usr/X11R6/lib/ , compile. job done!!

second option is probably less hassle