Lattice editing woes

I have this lattice moving back and forth in an animation that worked fine when I set it up.

After I animated it the lattice will no longer edit. I am a little un-clear anyhow on whether you put in the keyframe in edit or object mode and whether the vertices in question need to be highlighted to keyframe but I have tried every way I can think of.

Any thoughts or experiences overcoming this one.

when you have vertex keys (relative or not), you have to select an individual key in the IPO window in order to edit it.


I know your answer must be right because I am compleatly bewildered by it.

Lemme’ se’ if I can work this out.

I have vertex keys because generickly Lattice triplets are vertex’s.

In my IPO window there is …nuthin. That was going to be my next question. How do I clear the timeline when there is nothing to select.

So you say that you have to select an individual key and thats, well thats…
I’m missing something.

ok, maybe I got the question wrong. You’re doing vertex animation on the lattice right?


I guess…I am animating the lattice nodes.

No meshes involved, I am deforming NURB surfaces.

Converted my surfaces to meshes last night and did the animation with an armature and RVKs just to get the bitmaps made, but that does not really do me much good because I can’t machine from polygon meshes.

Maybe if I re-phrase my question.

Should I be seeing a graphic representation of the lattice nodes in the IPO [Shift] + [F6] window? In some window?