Layer glitch bug??

Hi, I am using Blender 2.49.

In a new blender window open with the default cube, I hit M and move the cube to layer 2.and press ok.

It just dissappears and is still in layer 1. I have tried a hundred times on all layers and still nothing.
Is there a bug or glitch happening???

Thx in advance

I just tried what you said and here are some facts: apparently when I use the #2 on the top of the keyboard that happens, but when I press 2 on the NumPad it will allow you to select ok after pressing M. I am using 2.49 on XP.


When I try it the cube is on layer 2 as it should be. What have you tired 100 times?

Sounds like you’re htting the two button and it’s not going into the “move box” but instead is switching you over to layer two and leaving the cube in layer one? can you click the second layer and it still works? I’m guessing you’re on Windows?

This is an update: I just tried it again after closing and re-opening it later and pressing M and then 2 on the main keypad worked.

Thx alot prob fixed. not a glitch just dumb noob!!!