Layer paint not showing underlying layer

Hello there Blender Community, I’ve been using blender for a while and I’ve always tried to work out the problems myself, but this problem beats me.

I’m trying to paint with multi-layer, so I followed this tutorial but I couldn’t replicate it, so I opened his blender file.
Here it works, you see the green base layer under the more yellowish layer.



So I create a material with two textures on it, in the same way the cactus file is done. But this one wont show me the base layer. Seems like it only want to show me the actual layer I’m on.


So I get this idea that perhaps It’s something with the cube model, so If I import the cactus I could compare the settings. But No, I get the same problem on the cactus now.


Somehow then I think it’s a viewport setting that’s different, but I cant seem to find any difference,
Thanks for the help guys!

Tutorial uses material viewport shading mode and you’re using textured. Material shading shows material assigned textures and shading, textured shows face assigned textures from the uv/image editor by default.

Don’t scale screenshots when asking questions. It’s also wise to always include an example .blend for troubleshooting. If a tutorial is relevant to the question, link to it including a timestamp to the important bits. You can take screenshot in Blender directly, window menu -> save screenshot (or ctrl+F3).

Oh my god, you’re awesome thanks! Did he say that in the tutorial? I did try to follow his every step like 5 times, but I dont reckon he ever said that lol.

Ok, do that next time, cheers! :slight_smile: