lazy mouse?

I am building a set consisting of sand dunes, and even with only six levels of multires the courser “jumps” as if it were skidding. so if I make a strait line it ends up looking like only half of the line adds or subs depending on which mode I am using. I use a Wacom pen tablet. In Zbrush I can turn on “lazy mouse” mode to eradicate this problem but I am at my wits end with a Blender solution.

Any ideas or advise? ! ! !

Are you using 2.53? If so you can turn on “smooth stroke” which is probably close to what you are looking for. (it’s under the stroke arrow pop down in sculpt mode.)

Which vesion is that? I am aware of 2.5, di you mean 2.43? But at any rate whoever you are, you my friend are the the man! (or the woman!) that was it. Have you ever felt really stupid for not seeing something before!!!

2.53 is what I meant, also know as 2.5 beta.
Glad that was it, and yeah, I had one of those “where the heck did that button go?” moments just today with getting Zbrush matcaps to work in 2.5.
In case you haven’t heard this yet, Welcome to blender!
ATSkill